FSUIPC error message when starting FS9.1

In the read me that came with the FS9.1 update there is a note that users of FSUIPC will need to upgrade the FSUIPC.dll file after updating to FS9.1. The version of FSUIPC originally issued with the 737NG series and contained in the installers was not compatible with the 9.1 update (since the products were released for FS9.0). To obtain the new FSUIPC.dll file, go to Peter Dowson’s website and download the latest version of FSUIPC and place the FSUIPC.dll file in the FS9/Modules folder. Restart FS9 and the problem should be corrected.

Add Feedback