777-300ER won't Validate

If you have installed the 777-300ER installed and are not being asked to validate, the problem may be an outdated version of the 777-200LR.  Installing a non SP1D updated version of the 777-200LR may cause the 777-300ER to not validate.  To correct the issue, simply download the latest version of the 777-200LR for your account at PMDG and then Uninstall and Reinstall the 777-200LR and the 777-300ER.  If you have any trouble after that,  open a ticket with us here in the Support portal and we will be happy to help.
 

Feedback

Add Feedback
Well you should delete files in FSX/P3D that have pmdg files and also the gauges and then uninstall pmdg 777 then reinstalled
Rishabh Kumar (December 11, 2016 at 8:37 PM)

Add Feedback